{"action":"Upgrade pgadmin4 to 9.15 or later.","affected":[{"fixed":"9.15","introduced":"0"}],"component":"pgadmin4","cve_ids":["CVE-2026-7820"],"ecosystem":"PyPI","epss":0.00211,"exploited":false,"fixed_versions":["9.15"],"ghsa_id":"GHSA-hv9p-2pqf-r5w3","id":"tcs_01M5KFMDYEDSMQPP87MNM1ZYYD","modified_at":"2026-09-10T03:51:06.027640951Z","published_at":"2026-05-11T18:31:44Z","references":["https://osv.dev/vulnerability/GHSA-hv9p-2pqf-r5w3","https://nvd.nist.gov/vuln/detail/CVE-2026-7820","https://github.com/pgadmin-org/pgadmin4/issues/9904","https://github.com/pgadmin-org/pgadmin4/commit/d336c1e78","https://github.com/pgadmin-org/pgadmin4"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-hv9p-2pqf-r5w3","url":"https://osv.dev/vulnerability/GHSA-hv9p-2pqf-r5w3"}],"summary":"pgAdmin 4: Improper restriction of excessive authentication attempts"}