{"action":"Upgrade django-cms to 5.0.9 or later.","affected":[{"fixed":"5.0.9","introduced":"5.0.8"}],"component":"django-cms","cve_ids":["CVE-2026-75526"],"ecosystem":"PyPI","epss":0.00261,"exploited":false,"fixed_versions":["5.0.9"],"ghsa_id":"GHSA-hvq6-2r72-p2x7","id":"tcs_01M5KFMG3C46WZQ5Q99V35T3FX","modified_at":"2026-09-10T12:26:01.118431606Z","published_at":"2026-08-20T18:42:36Z","references":["https://osv.dev/vulnerability/GHSA-hvq6-2r72-p2x7","https://github.com/django-cms/django-cms/security/advisories/GHSA-hvq6-2r72-p2x7","https://github.com/django-cms/django-cms/pull/8711","https://github.com/django-cms/django-cms/commit/b56a568844ff3702495945f73a31d0868285bf88","https://github.com/django-cms/django-cms","https://github.com/django-cms/django-cms/releases/tag/5.0.9"],"severity":{"label":"medium","score":4.4},"sources":[{"source":"osv","source_id":"GHSA-hvq6-2r72-p2x7","url":"https://osv.dev/vulnerability/GHSA-hvq6-2r72-p2x7"}],"summary":"django CMS: Stored XSS in edit-mode plugin exception rendering"}