{"action":"Upgrade geonode to 4.4.5 or later.","affected":[{"fixed":"4.4.5","introduced":"4.0.0"},{"fixed":"5.0.2","introduced":"5.0.0"}],"component":"geonode","cve_ids":["CVE-2026-39922"],"ecosystem":"PyPI","epss":0.00172,"exploited":false,"fixed_versions":["4.4.5","5.0.2"],"ghsa_id":"GHSA-hw9r-6m78-w6h3","id":"tcs_01M5KFMJ1QJV52FXCHM4EST4DC","modified_at":"2026-06-08T13:00:13.702521118Z","published_at":"2026-06-08T12:51:32Z","references":["https://osv.dev/vulnerability/GHSA-hw9r-6m78-w6h3","https://nvd.nist.gov/vuln/detail/CVE-2026-39922","https://github.com/GeoNode/geonode","https://github.com/GeoNode/geonode/releases/tag/4.4.5","https://github.com/GeoNode/geonode/releases/tag/5.0.2","https://github.com/pypa/advisory-database/tree/main/vulns/geonode/PYSEC-2026-61.yaml","https://www.vulncheck.com/advisories/geonode-ssrf-via-service-registration"],"severity":{"label":"medium","score":6.3},"sources":[{"source":"osv","source_id":"GHSA-hw9r-6m78-w6h3","url":"https://osv.dev/vulnerability/GHSA-hw9r-6m78-w6h3"}],"summary":"GeoNode contains a server-side request forgery vulnerability in the service registration endpoint"}