{"action":"Upgrade github.com/mattermost/mattermost-plugin-confluence to 1.5.0 or later.","affected":[{"fixed":"1.5.0","introduced":"0"}],"component":"github.com/mattermost/mattermost-plugin-confluence","cve_ids":["CVE-2025-49221"],"ecosystem":"Go","epss":0.00271,"exploited":false,"fixed_versions":["1.5.0"],"ghsa_id":"GHSA-rfg4-2m63-fw2q","id":"tcs_01M5KFMKGMAWQ3HJXD53BQYJQB","modified_at":"2025-08-18T13:57:17.452591Z","published_at":"2025-08-11T21:31:39Z","references":["https://osv.dev/vulnerability/GHSA-rfg4-2m63-fw2q","https://nvd.nist.gov/vuln/detail/CVE-2025-49221","https://github.com/mattermost/mattermost-plugin-confluence","https://mattermost.com/security-updates"],"severity":{"label":"low","score":3.7},"sources":[{"source":"osv","source_id":"GHSA-rfg4-2m63-fw2q","url":"https://osv.dev/vulnerability/GHSA-rfg4-2m63-fw2q"}],"summary":"Mattermost Confluence Plugin has Missing Authorization vulnerability"}