{"action":"Upgrade github.com/containers/podman to 1.4.0 or later.","affected":[{"fixed":"1.4.0","introduced":"0"}],"component":"github.com/containers/podman","cve_ids":["CVE-2019-10152"],"ecosystem":"Go","epss":0.00468,"exploited":false,"fixed_versions":["1.4.0"],"ghsa_id":"GHSA-rh5f-2w6r-q7vj","id":"tcs_01M5KFMQKP0A3GPKCQAJFC4RZ4","modified_at":"2024-08-20T20:58:56.663574Z","published_at":"2022-05-24T16:51:48Z","references":["https://osv.dev/vulnerability/GHSA-rh5f-2w6r-q7vj","https://nvd.nist.gov/vuln/detail/CVE-2019-10152","https://github.com/containers/libpod/issues/3211","https://github.com/containers/libpod/pull/3214","https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2019-10152","https://github.com/containers/libpod","https://github.com/containers/libpod/blob/master/RELEASE_NOTES.md#140","http://lists.opensuse.org/opensuse-security-announce/2019-09/msg00001.html"],"severity":{"label":"high","score":7.2},"sources":[{"source":"osv","source_id":"GHSA-rh5f-2w6r-q7vj","url":"https://osv.dev/vulnerability/GHSA-rh5f-2w6r-q7vj"}],"summary":"Podman Path Traversal Vulnerability leads to arbitrary file read/write"}