{"action":"Upgrade @backstage/plugin-techdocs-node to 1.15.4 or later.","affected":[{"fixed":"1.15.4","introduced":"0"}],"component":"@backstage/plugin-techdocs-node","cve_ids":["CVE-2026-106557"],"ecosystem":"npm","epss":0.00297,"exploited":false,"fixed_versions":["1.15.4"],"ghsa_id":"GHSA-f7v3-xhm6-w245","id":"tcs_01M5KFMX859108R9G0QD75RYRJ","modified_at":"2026-10-07T16:30:06.348764958Z","published_at":"2026-10-07T16:22:58Z","references":["https://osv.dev/vulnerability/GHSA-f7v3-xhm6-w245","https://github.com/backstage/backstage/security/advisories/GHSA-f7v3-xhm6-w245","https://github.com/backstage/backstage/commit/017ace52d9b327ededc6704cf17799c875ae0f29","https://github.com/backstage/backstage/commit/2d9de4ca117a529de4b6ed7dfb7aa507ca7b3f91","https://github.com/backstage/backstage","https://github.com/backstage/backstage/releases/tag/v1.50.5","https://github.com/backstage/backstage/releases/tag/v1.54.6"],"severity":{"label":"high","score":7.7},"sources":[{"source":"osv","source_id":"GHSA-f7v3-xhm6-w245","url":"https://osv.dev/vulnerability/GHSA-f7v3-xhm6-w245"}],"summary":"Backstage has improper input validation in TechDocs Markdown extension configuration"}