{"action":"Upgrade python-engineio to 3.9.0 or later.","affected":[{"fixed":"3.9.0","introduced":"0"}],"component":"python-engineio","cve_ids":["CVE-2019-13611"],"ecosystem":"PyPI","epss":0.00853,"exploited":false,"fixed_versions":["3.9.0"],"ghsa_id":"GHSA-j3jp-gvr5-7hwq","id":"tcs_01M5KFMXWGQF5Y0GZKCWAS6PB7","modified_at":"2024-10-25T21:01:41.189659Z","published_at":"2019-07-30T20:47:25Z","references":["https://osv.dev/vulnerability/GHSA-j3jp-gvr5-7hwq","https://github.com/miguelgrinberg/python-engineio/security/advisories/GHSA-j3jp-gvr5-7hwq","https://nvd.nist.gov/vuln/detail/CVE-2019-13611","https://github.com/miguelgrinberg/python-engineio/issues/128","https://github.com/advisories/GHSA-j3jp-gvr5-7hwq","https://github.com/miguelgrinberg/python-engineio","https://github.com/pypa/advisory-database/tree/main/vulns/python-engineio/PYSEC-2019-170.yaml"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-j3jp-gvr5-7hwq","url":"https://osv.dev/vulnerability/GHSA-j3jp-gvr5-7hwq"}],"summary":"python-engineio vulnerable to Cross-Site Request Forgery (CSRF)"}