{"action":"Upgrade github.com/usememos/memos to 0.9.1 or later.","affected":[{"fixed":"0.9.1","introduced":"0"}],"component":"github.com/usememos/memos","cve_ids":["CVE-2022-4841"],"ecosystem":"Go","epss":0.00642,"exploited":false,"fixed_versions":["0.9.1"],"ghsa_id":"GHSA-rmhx-9h5h-3xh3","id":"tcs_01M5KFMY9Y1TQZE2SMQKM63KXS","modified_at":"2023-11-08T04:11:03.430774Z","published_at":"2022-12-29T18:30:24Z","references":["https://osv.dev/vulnerability/GHSA-rmhx-9h5h-3xh3","https://nvd.nist.gov/vuln/detail/CVE-2022-4841","https://github.com/usememos/memos/commit/64e5c343c5f74b0abdf3ac0d21a6139daea58cf8","https://github.com/usememos/memos","https://huntr.dev/bounties/fa46b3ef-c621-443a-be3a-0a83fb78ba62"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-rmhx-9h5h-3xh3","url":"https://osv.dev/vulnerability/GHSA-rmhx-9h5h-3xh3"}],"summary":"usememos/memos vulnerable to stored Cross-site Scripting"}