{"action":"Upgrade github.com/answerdev/answer to 1.0.4 or later.","affected":[{"fixed":"1.0.4","introduced":"0"}],"component":"github.com/answerdev/answer","cve_ids":["CVE-2023-0742"],"ecosystem":"Go","epss":0.00871,"exploited":false,"fixed_versions":["1.0.4"],"ghsa_id":"GHSA-rmw8-7823-wp7f","id":"tcs_01M5KFMZDWYVG9FREP6S16KTBQ","modified_at":"2024-08-20T20:58:35.892952Z","published_at":"2023-02-08T09:30:24Z","references":["https://osv.dev/vulnerability/GHSA-rmw8-7823-wp7f","https://nvd.nist.gov/vuln/detail/CVE-2023-0742","https://github.com/answerdev/answer/commit/c3001de52af91f09c96e701facbce0b9fa0c98ad","https://github.com/answerdev/answer","https://huntr.dev/bounties/d73a2c03-7035-453b-9c04-c733ace65544"],"severity":{"label":"critical","score":9},"sources":[{"source":"osv","source_id":"GHSA-rmw8-7823-wp7f","url":"https://osv.dev/vulnerability/GHSA-rmw8-7823-wp7f"}],"summary":"Answer contains Cross-site Scripting vulnerability"}