{"action":"Upgrade qs to 1.0.0 or later.","affected":[{"fixed":"1.0.0","introduced":"0"}],"component":"qs","cve_ids":["CVE-2014-10064"],"ecosystem":"npm","epss":0.01377,"exploited":false,"fixed_versions":["1.0.0"],"ghsa_id":"GHSA-f9cm-p3w6-xvr3","id":"tcs_01M5KFN4TEVT4DDSGMDCJ6XVM9","modified_at":"2023-11-08T03:57:33.533771Z","published_at":"2018-10-09T00:38:48Z","references":["https://osv.dev/vulnerability/GHSA-f9cm-p3w6-xvr3","https://nvd.nist.gov/vuln/detail/CVE-2014-10064","https://github.com/advisories/GHSA-f9cm-p3w6-xvr3","https://www.npmjs.com/advisories/28"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-f9cm-p3w6-xvr3","url":"https://osv.dev/vulnerability/GHSA-f9cm-p3w6-xvr3"}],"summary":"Denial-of-Service Extended Event Loop Blocking in qs"}