{"action":"Upgrade pillow to 2.5.3 or later.","affected":[{"fixed":"2.5.3","introduced":"0"}],"component":"pillow","cve_ids":["CVE-2014-3598"],"ecosystem":"PyPI","epss":0.01993,"exploited":false,"fixed_versions":["2.5.3"],"ghsa_id":"GHSA-j6f7-g425-4gmx","id":"tcs_01M5KFN8DXC5JRKH63DKW3Q2SZ","modified_at":"2024-11-29T05:39:23.806220Z","published_at":"2022-05-14T02:05:20Z","references":["https://osv.dev/vulnerability/GHSA-j6f7-g425-4gmx","https://nvd.nist.gov/vuln/detail/CVE-2014-3598","https://github.com/python-pillow/Pillow/commit/347a1d8d956f9e64af4463ee25311b60cdd5657d","https://github.com/pypa/advisory-database/tree/main/vulns/pillow/PYSEC-2015-15.yaml","https://github.com/python-pillow/Pillow","https://pypi.python.org/pypi/Pillow/2.5.3","http://lists.opensuse.org/opensuse-updates/2015-04/msg00056.html"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-j6f7-g425-4gmx","url":"https://osv.dev/vulnerability/GHSA-j6f7-g425-4gmx"}],"summary":"Pillow is vulnerable to Denial of Service (DOS) in the Jpeg2KImagePlugin"}