{"action":"Upgrade vllm to 0.9.0 or later.","affected":[{"fixed":"0.9.0","introduced":"0.6.3"}],"component":"vllm","cve_ids":["CVE-2025-71379"],"ecosystem":"PyPI","epss":0.00481,"exploited":false,"fixed_versions":["0.9.0"],"ghsa_id":"GHSA-j828-28rj-hfhp","id":"tcs_01M5KFNCMQW10FCN7Z2K31EQ9J","modified_at":"2026-08-07T08:12:15.960396520Z","published_at":"2025-05-28T17:50:06Z","references":["https://osv.dev/vulnerability/GHSA-j828-28rj-hfhp","https://github.com/vllm-project/vllm/security/advisories/GHSA-j828-28rj-hfhp","https://github.com/vllm-project/vllm/pull/18454","https://github.com/vllm-project/vllm/commit/4fc1bf813ad80172c1db31264beaef7d93fe0601","https://github.com/vllm-project/vllm"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-j828-28rj-hfhp","url":"https://osv.dev/vulnerability/GHSA-j828-28rj-hfhp"}],"summary":"vLLM vulnerable to Regular Expression Denial of Service"}