{"action":"Upgrade github.com/openfga/openfga to 1.4.3 or later.","affected":[{"fixed":"1.4.3","introduced":"0"}],"component":"github.com/openfga/openfga","cve_ids":["CVE-2024-23820"],"ecosystem":"Go","epss":0.00734,"exploited":false,"fixed_versions":["1.4.3"],"ghsa_id":"GHSA-rxpw-85vw-fx87","id":"tcs_01M5KFNDJBC7BQ4GPMFTR6VZK0","modified_at":"2026-09-10T03:50:05.091737442Z","published_at":"2024-01-26T20:12:00Z","references":["https://osv.dev/vulnerability/GHSA-rxpw-85vw-fx87","https://github.com/openfga/openfga/security/advisories/GHSA-rxpw-85vw-fx87","https://nvd.nist.gov/vuln/detail/CVE-2024-23820","https://github.com/openfga/openfga/commit/908ac85c8b7769c8042cca31886df8db01976c39","https://github.com/openfga/openfga","https://github.com/openfga/openfga/releases/tag/v1.4.3"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-rxpw-85vw-fx87","url":"https://osv.dev/vulnerability/GHSA-rxpw-85vw-fx87"}],"summary":"OpenFGA denial of service"}