{"action":"Upgrade github.com/hashicorp/nomad to 1.4.11 or later.","affected":[{"fixed":"1.4.11","introduced":"0.11.0"},{"fixed":"1.5.7","introduced":"1.5.0"}],"component":"github.com/hashicorp/nomad","cve_ids":["CVE-2023-3300"],"ecosystem":"Go","epss":0.00566,"exploited":false,"fixed_versions":["1.4.11","1.5.7"],"ghsa_id":"GHSA-v5fm-hr72-27hx","id":"tcs_01M5KFNKJ6AJ29KRKSV9REC2SZ","modified_at":"2024-04-05T15:34:59Z","published_at":"2023-07-20T00:30:25Z","references":["https://osv.dev/vulnerability/GHSA-v5fm-hr72-27hx","https://nvd.nist.gov/vuln/detail/CVE-2023-3300","https://github.com/hashicorp/nomad/commit/a8789d3872bbf1b1f420f28b0f7ad8532a41d5e3","https://discuss.hashicorp.com/t/hcsec-2023-22-nomad-search-api-leaks-information-about-csi-plugins/56272","https://github.com/hashicorp/nomad","https://pkg.go.dev/vuln/GO-2024-2671"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-v5fm-hr72-27hx","url":"https://osv.dev/vulnerability/GHSA-v5fm-hr72-27hx"}],"summary":"Nomad Search API Leaks Information About CSI Plugins"}