{"action":"Upgrade transifex-client to 0.10 or later.","affected":[{"fixed":"0.10","introduced":"0"}],"component":"transifex-client","cve_ids":["CVE-2013-7110"],"ecosystem":"PyPI","epss":0.00835,"exploited":false,"fixed_versions":["0.10"],"ghsa_id":"GHSA-jf99-2rj4-jxrm","id":"tcs_01M5KFNPRAQ4WGKW4F2AZQ09AS","modified_at":"2024-11-18T22:08:15.585051Z","published_at":"2022-05-17T04:45:17Z","references":["https://osv.dev/vulnerability/GHSA-jf99-2rj4-jxrm","https://nvd.nist.gov/vuln/detail/CVE-2013-7110","https://github.com/transifex/transifex-client/issues/42","https://github.com/transifex/transifex-client/commit/e0d1f8b38ec1a24e2999d63420554d8393206f58","https://github.com/pypa/advisory-database/tree/main/vulns/transifex-client/PYSEC-2014-72.yaml","https://github.com/transifex/transifex-client","http://www.openwall.com/lists/oss-security/2013/12/13/5","http://www.openwall.com/lists/oss-security/2013/12/15/3"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-jf99-2rj4-jxrm","url":"https://osv.dev/vulnerability/GHSA-jf99-2rj4-jxrm"}],"summary":"Transifex command-line client has improper certificate validation"}