{"action":"Upgrade langgraph-api to 0.10.0 or later.","affected":[{"fixed":"0.10.0","introduced":"0"}],"component":"langgraph-api","cve_ids":["CVE-2026-55236"],"ecosystem":"PyPI","epss":0.00255,"exploited":false,"fixed_versions":["0.10.0"],"ghsa_id":"GHSA-jfj5-wrj9-63x4","id":"tcs_01M5KFNQHT5VED35W9B4QQ5J90","modified_at":"2026-09-10T12:26:07.991154905Z","published_at":"2026-08-19T18:56:03Z","references":["https://osv.dev/vulnerability/GHSA-jfj5-wrj9-63x4","https://github.com/langchain-ai/helm/security/advisories/GHSA-jfj5-wrj9-63x4","https://github.com/langchain-ai/helm"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"GHSA-jfj5-wrj9-63x4","url":"https://osv.dev/vulnerability/GHSA-jfj5-wrj9-63x4"}],"summary":"langgraph-api: Incomplete assistant authorization in LangGraph Server run creation"}