{"action":"Upgrade next to 12.1.0 or later.","affected":[{"fixed":"12.1.0","introduced":"10.0.0"}],"component":"next","cve_ids":["CVE-2022-23646"],"ecosystem":"npm","epss":0.01795,"exploited":false,"fixed_versions":["12.1.0"],"ghsa_id":"GHSA-fmvm-x8mv-47mj","id":"tcs_01M5KFNV377ZXDGH9B1Y2EDX44","modified_at":"2023-11-08T04:08:26.298810Z","published_at":"2022-02-17T17:19:18Z","references":["https://osv.dev/vulnerability/GHSA-fmvm-x8mv-47mj","https://github.com/vercel/next.js/security/advisories/GHSA-fmvm-x8mv-47mj","https://nvd.nist.gov/vuln/detail/CVE-2022-23646","https://github.com/vercel/next.js/pull/34075","https://github.com/vercel/next.js","https://github.com/vercel/next.js/releases/tag/v12.1.0"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"GHSA-fmvm-x8mv-47mj","url":"https://osv.dev/vulnerability/GHSA-fmvm-x8mv-47mj"}],"summary":"Improper CSP in Image Optimization API for Next.js versions between 10.0.0 and 12.1.0"}