{"action":"Upgrade github.com/usememos/memos to 0.9.0 or later.","affected":[{"fixed":"0.9.0","introduced":"0"}],"component":"github.com/usememos/memos","cve_ids":["CVE-2022-4694"],"ecosystem":"Go","epss":0.00576,"exploited":false,"fixed_versions":["0.9.0"],"ghsa_id":"GHSA-v92p-phmp-xffr","id":"tcs_01M5KFNV8Y2XNXGPQ63PKT7K2R","modified_at":"2023-11-08T04:10:58.636889Z","published_at":"2022-12-27T15:30:19Z","references":["https://osv.dev/vulnerability/GHSA-v92p-phmp-xffr","https://nvd.nist.gov/vuln/detail/CVE-2022-4694","https://github.com/usememos/memos/commit/65cc19c12efa392f792f6bb154b4838547e0af5e","https://github.com/usememos/memos","https://huntr.dev/bounties/a4d865c2-1a2b-4e3a-aaae-915b0dfc3f22"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-v92p-phmp-xffr","url":"https://osv.dev/vulnerability/GHSA-v92p-phmp-xffr"}],"summary":"usememos/memos vulnerable to stored Cross-site Scripting"}