{"action":"Upgrade locutus to 3.0.0 or later.","affected":[{"fixed":"3.0.0","introduced":"0"}],"component":"locutus","cve_ids":["CVE-2026-29091"],"ecosystem":"npm","epss":0.00808,"exploited":false,"fixed_versions":["3.0.0"],"ghsa_id":"GHSA-fp25-p6mj-qqg6","id":"tcs_01M5KFNV99QHE6PTRNMSMWEFSA","modified_at":"2026-03-06T23:01:20.600467Z","published_at":"2026-03-04T20:19:55Z","references":["https://osv.dev/vulnerability/GHSA-fp25-p6mj-qqg6","https://github.com/locutusjs/locutus/security/advisories/GHSA-fp25-p6mj-qqg6","https://nvd.nist.gov/vuln/detail/CVE-2026-29091","https://github.com/locutusjs/locutus/commit/977a1fb169441e35996a1d2465b512322de500ad","https://developer.mozilla.org/en-US/docs/Web/JavaScript/Reference/Global_Objects/eval#never_use_eval","https://github.com/locutusjs/locutus","https://github.com/locutusjs/locutus/blob/main/src/php/funchand/call_user_func_array.js#L31"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"GHSA-fp25-p6mj-qqg6","url":"https://osv.dev/vulnerability/GHSA-fp25-p6mj-qqg6"}],"summary":"locutus call_user_func_array vulnerable to Remote Code Execution (RCE) due to Code Injection"}