{"action":"Upgrade @nuxtlabs/github-module to 1.6.2 or later.","affected":[{"fixed":"1.6.2","introduced":"0"}],"component":"@nuxtlabs/github-module","cve_ids":["CVE-2023-2138"],"ecosystem":"npm","epss":0.0074,"exploited":false,"fixed_versions":["1.6.2"],"ghsa_id":"GHSA-fp2w-g92g-fgq4","id":"tcs_01M5KFNVKFA0HYAXXKFKGNH3M9","modified_at":"2023-11-08T04:11:33.534498Z","published_at":"2023-04-18T03:30:42Z","references":["https://osv.dev/vulnerability/GHSA-fp2w-g92g-fgq4","https://nvd.nist.gov/vuln/detail/CVE-2023-2138","https://github.com/nuxtlabs/github-module/commit/5490c43f729eee60f07920bf88c0aabdc1398b6e","https://github.com/nuxtlabs/github-module","https://github.com/nuxtlabs/github-module/releases/tag/v1.6.2","https://huntr.dev/bounties/65096ef9-eafc-49da-b49a-5b88c0203ca6"],"severity":{"label":"critical","score":10},"sources":[{"source":"osv","source_id":"GHSA-fp2w-g92g-fgq4","url":"https://osv.dev/vulnerability/GHSA-fp2w-g92g-fgq4"}],"summary":"@nuxtlabs/github-module made Use of Hard-coded Credentials"}