{"action":"Upgrade cryptography to 41.0.3 or later.","affected":[{"fixed":"41.0.3","introduced":"0.8"}],"component":"cryptography","cve_ids":[],"ecosystem":"PyPI","exploited":false,"fixed_versions":["41.0.3"],"ghsa_id":"GHSA-jm77-qphf-c4w8","id":"tcs_01M5KFP7CJ1604EVNYV8CK9WRA","modified_at":"2026-09-10T03:50:02.832467975Z","published_at":"2023-08-01T22:34:41Z","references":["https://osv.dev/vulnerability/GHSA-jm77-qphf-c4w8","https://github.com/pyca/cryptography/security/advisories/GHSA-jm77-qphf-c4w8","https://github.com/pyca/cryptography/commit/b22271cf3c3dd8dc8978f8f4b00b5c7060b6538d","https://github.com/pyca/cryptography/commit/bfa4d95f0f356f2d535efd5c775e0fb3efe90ef2","https://github.com/pyca/cryptography","https://www.openssl.org/news/secadv/20230714.txt","https://www.openssl.org/news/secadv/20230719.txt","https://www.openssl.org/news/secadv/20230731.txt"],"severity":{"label":"low"},"sources":[{"source":"osv","source_id":"GHSA-jm77-qphf-c4w8","url":"https://osv.dev/vulnerability/GHSA-jm77-qphf-c4w8"}],"summary":"pyca/cryptography's wheels include vulnerable OpenSSL"}