{"action":"Upgrade ansible to 8.5.0 or later.","affected":[{"fixed":"8.5.0","introduced":"0"}],"component":"ansible","cve_ids":["CVE-2023-5115"],"ecosystem":"PyPI","epss":0.01013,"exploited":false,"fixed_versions":["8.5.0"],"ghsa_id":"GHSA-jpvw-p8pr-9g2x","id":"tcs_01M5KFPB5D6DJ7GHE5F83NYA6C","modified_at":"2026-07-07T17:56:34.211489421Z","published_at":"2023-12-28T21:30:37Z","references":["https://osv.dev/vulnerability/GHSA-jpvw-p8pr-9g2x","https://nvd.nist.gov/vuln/detail/CVE-2023-5115","https://github.com/ansible/ansible/commit/1e930684bc0a76ec3d094cd326738ad26416541c","https://access.redhat.com/errata/RHSA-2023:5701","https://access.redhat.com/errata/RHSA-2023:5758","https://access.redhat.com/security/cve/CVE-2023-5115","https://bugzilla.redhat.com/show_bug.cgi?id=2233810","https://github.com/ansible-community/ansible-build-data/blob/16d36538b96c65d9e0e28d89781361b69857ac0e/8/CHANGELOG-v8.rst#L221","https://github.com/ansible/ansible","https://lists.debian.org/debian-lts-announce/2023/12/msg00018.html"],"severity":{"label":"medium","score":6.3},"sources":[{"source":"osv","source_id":"GHSA-jpvw-p8pr-9g2x","url":"https://osv.dev/vulnerability/GHSA-jpvw-p8pr-9g2x"}],"summary":"Ansible symlink attack vulnerability"}