{"action":"Upgrade notebook to 5.5.0rc1 or later.","affected":[{"fixed":"5.5.0rc1","introduced":"0"}],"component":"notebook","cve_ids":["CVE-2018-21030"],"ecosystem":"PyPI","epss":0.01443,"exploited":false,"fixed_versions":["5.5.0rc1"],"ghsa_id":"GHSA-jqwc-jm56-wcwj","id":"tcs_01M5KFPFP7TEKKX0QF5F0C1525","modified_at":"2024-10-07T15:12:51.790482Z","published_at":"2019-11-08T17:07:42Z","references":["https://osv.dev/vulnerability/GHSA-jqwc-jm56-wcwj","https://nvd.nist.gov/vuln/detail/CVE-2018-21030","https://github.com/jupyter/notebook/pull/3341","https://github.com/jupyter/notebook/commit/e321c80776542b8d6f3411af16f9e21e51e27687","https://github.com/advisories/GHSA-jqwc-jm56-wcwj","https://github.com/jupyter/notebook","https://github.com/jupyter/notebook/releases/tag/5.5.0","https://github.com/pypa/advisory-database/tree/main/vulns/notebook/PYSEC-2019-157.yaml","https://lists.debian.org/debian-lts-announce/2020/11/msg00033.html"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-jqwc-jm56-wcwj","url":"https://osv.dev/vulnerability/GHSA-jqwc-jm56-wcwj"}],"summary":"Cross-site scripting in Jupyter Notebook"}