{"action":"Upgrade payload to 3.90.0 or later.","affected":[{"fixed":"3.90.0","introduced":"0"},{"fixed":"4.0.0-canary.34","introduced":"4.0.0-canary.0"}],"component":"payload","cve_ids":["CVE-2026-105855"],"ecosystem":"npm","epss":0.00248,"exploited":false,"fixed_versions":["3.90.0","4.0.0-canary.34"],"ghsa_id":"GHSA-fx49-4h83-wjv9","id":"tcs_01M5KFPJ5YJZW14JC8M6QS2TFA","modified_at":"2026-10-06T16:30:04.321135814Z","published_at":"2026-10-06T16:21:52Z","references":["https://osv.dev/vulnerability/GHSA-fx49-4h83-wjv9","https://github.com/payloadcms/payload/security/advisories/GHSA-fx49-4h83-wjv9","https://github.com/payloadcms/payload/commit/9de9e7911e29d60870a1d5480412524c63d6411e","https://github.com/payloadcms/payload","https://github.com/payloadcms/payload/releases/tag/v3.90.0"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"GHSA-fx49-4h83-wjv9","url":"https://osv.dev/vulnerability/GHSA-fx49-4h83-wjv9"},{"source":"nvd","source_id":"CVE-2026-105855","url":"https://nvd.nist.gov/vuln/detail/CVE-2026-105855"}],"summary":"Payload didn't enforce field-level password update restrictions"}