{"action":"Upgrade markdown-it-py to 2.2.0 or later.","affected":[{"fixed":"2.2.0","introduced":"0"}],"component":"markdown-it-py","cve_ids":["CVE-2023-26302"],"ecosystem":"PyPI","epss":0.00225,"exploited":false,"fixed_versions":["2.2.0"],"ghsa_id":"GHSA-jrwr-5x3p-hvc3","id":"tcs_01M5KFPKFZNQT4CR5N2H8G6X13","modified_at":"2024-09-30T17:01:37.639305Z","published_at":"2023-02-23T00:30:40Z","references":["https://osv.dev/vulnerability/GHSA-jrwr-5x3p-hvc3","https://nvd.nist.gov/vuln/detail/CVE-2023-26302","https://github.com/executablebooks/markdown-it-py/pull/247","https://github.com/executablebooks/markdown-it-py/commit/53ca3e9c2b9e9b295f6abf7f4ad2730a9b70f68c","https://github.com/executablebooks/markdown-it-py","https://github.com/executablebooks/markdown-it-py/releases/tag/v2.2.0","https://github.com/pypa/advisory-database/tree/main/vulns/markdown-it-py/PYSEC-2023-23.yaml"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"GHSA-jrwr-5x3p-hvc3","url":"https://osv.dev/vulnerability/GHSA-jrwr-5x3p-hvc3"}],"summary":"markdown-it-py Denial of Service vulnerability in the command line interface"}