{"action":"Upgrade sentry to 22.11.0 or later.","affected":[{"fixed":"22.11.0","introduced":"20.6.0"}],"component":"sentry","cve_ids":["CVE-2022-23485"],"ecosystem":"PyPI","epss":0.00451,"exploited":false,"fixed_versions":["22.11.0"],"ghsa_id":"GHSA-jv85-mqxj-3f9j","id":"tcs_01M5KFPMJ63H8REJ4SBEP0ZJYE","modified_at":"2024-10-22T18:02:16.694458Z","published_at":"2022-12-12T21:27:09Z","references":["https://osv.dev/vulnerability/GHSA-jv85-mqxj-3f9j","https://github.com/getsentry/sentry/security/advisories/GHSA-jv85-mqxj-3f9j","https://nvd.nist.gov/vuln/detail/CVE-2022-23485","https://github.com/getsentry/sentry/commit/565f971da955d57c754a47f5802fe9f9f7c66b39","https://github.com/getsentry/sentry","https://github.com/pypa/advisory-database/tree/main/vulns/sentry/PYSEC-2022-43011.yaml"],"severity":{"label":"medium","score":6.4},"sources":[{"source":"osv","source_id":"GHSA-jv85-mqxj-3f9j","url":"https://osv.dev/vulnerability/GHSA-jv85-mqxj-3f9j"}],"summary":"Sentry vulnerable to invite code reuse via cookie manipulation"}