{"action":"Upgrade ansible to 2.4.5.0 or later.","affected":[{"fixed":"2.5.5","introduced":"2.5.0a1"},{"fixed":"2.4.5.0","introduced":"2.4.0.0"}],"component":"ansible","cve_ids":["CVE-2018-10855"],"ecosystem":"PyPI","epss":0.03113,"exploited":false,"fixed_versions":["2.5.5","2.4.5.0"],"ghsa_id":"GHSA-jwcc-j78w-j73w","id":"tcs_01M5KFPPCK6Q1167Q9DGH6C2PF","modified_at":"2024-11-25T05:25:52.519043Z","published_at":"2018-10-10T17:23:20Z","references":["https://osv.dev/vulnerability/GHSA-jwcc-j78w-j73w","https://nvd.nist.gov/vuln/detail/CVE-2018-10855","https://access.redhat.com/errata/RHBA-2018:3788","https://access.redhat.com/errata/RHSA-2018:1948","https://access.redhat.com/errata/RHSA-2018:1949","https://access.redhat.com/errata/RHSA-2018:2022","https://access.redhat.com/errata/RHSA-2018:2079","https://access.redhat.com/errata/RHSA-2018:2184","https://access.redhat.com/errata/RHSA-2018:2585","https://access.redhat.com/errata/RHSA-2019:0054","https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2018-10855","https://github.com/advisories/GHSA-jwcc-j78w-j73w","https://github.com/ansible/ansible","https://github.com/pypa/advisory-database/tree/main/vulns/ansible/PYSEC-2018-42.yaml","https://usn.ubuntu.com/4072-1","https://www.debian.org/security/2019/dsa-4396"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"GHSA-jwcc-j78w-j73w","url":"https://osv.dev/vulnerability/GHSA-jwcc-j78w-j73w"}],"summary":"Ansible exposes sensitive data in log files and on the terminal"}