{"action":"Upgrade github.com/mattermost/mattermost-server to 2.1.0 or later.","affected":[{"fixed":"2.1.0","introduced":"0"}],"component":"github.com/mattermost/mattermost-server","cve_ids":["CVE-2016-11084"],"ecosystem":"Go","epss":0.00343,"exploited":false,"fixed_versions":["2.1.0"],"ghsa_id":"GHSA-vw57-55f8-c73q","id":"tcs_01M5KFPRXA4HVEREKZ7WHAFV7X","modified_at":"2025-11-05T19:57:38.472532Z","published_at":"2022-05-24T17:21:02Z","references":["https://osv.dev/vulnerability/GHSA-vw57-55f8-c73q","https://nvd.nist.gov/vuln/detail/CVE-2016-11084","https://github.com/mattermost/mattermost","https://mattermost.com/security-updates"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-vw57-55f8-c73q","url":"https://osv.dev/vulnerability/GHSA-vw57-55f8-c73q"}],"summary":"Mattermost Server allows XSS via CSRF"}