{"action":"Upgrade github.com/charmbracelet/soft-serve to 0.11.1 or later.","affected":[{"fixed":"0.11.1","introduced":"0"}],"component":"github.com/charmbracelet/soft-serve","cve_ids":["CVE-2025-64522"],"ecosystem":"Go","epss":0.00368,"exploited":false,"fixed_versions":["0.11.1"],"ghsa_id":"GHSA-vwq2-jx9q-9h9f","id":"tcs_01M5KFPTFJQJKQW21XG22P3BVH","modified_at":"2025-11-17T19:58:51.646102Z","published_at":"2025-11-10T21:34:44Z","references":["https://osv.dev/vulnerability/GHSA-vwq2-jx9q-9h9f","https://github.com/charmbracelet/soft-serve/security/advisories/GHSA-vwq2-jx9q-9h9f","https://nvd.nist.gov/vuln/detail/CVE-2025-64522","https://github.com/charmbracelet/soft-serve/commit/bb73b9a0eea0d902da4811420535842a4f9aae3b","https://github.com/charmbracelet/soft-serve","https://github.com/charmbracelet/soft-serve/releases/tag/v0.11.1"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"GHSA-vwq2-jx9q-9h9f","url":"https://osv.dev/vulnerability/GHSA-vwq2-jx9q-9h9f"}],"summary":"Soft Serve is vulnerable to SSRF through its Webhooks"}