{"action":"Upgrade github.com/answerdev/answer to 1.0.6 or later.","affected":[{"fixed":"1.0.6","introduced":"0"}],"component":"github.com/answerdev/answer","cve_ids":["CVE-2023-1239"],"ecosystem":"Go","epss":0.00526,"exploited":false,"fixed_versions":["1.0.6"],"ghsa_id":"GHSA-vxhr-p2vp-7gf8","id":"tcs_01M5KFPWKGR2QF899ZAHW41JDC","modified_at":"2024-08-20T20:59:04.590490Z","published_at":"2023-03-07T09:30:30Z","references":["https://osv.dev/vulnerability/GHSA-vxhr-p2vp-7gf8","https://nvd.nist.gov/vuln/detail/CVE-2023-1239","https://github.com/answerdev/answer/commit/9870ed87fb24ed468aaf1e169c2d028e0f375106","https://github.com/answerdev/answer","https://huntr.dev/bounties/3a22c609-d2d8-4613-815d-58f5990b8bd8"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"GHSA-vxhr-p2vp-7gf8","url":"https://osv.dev/vulnerability/GHSA-vxhr-p2vp-7gf8"}],"summary":"Answer vulnerable to Cross-site Scripting"}