{"action":"Upgrade github.com/fleetdm/fleet/v4 to 4.81.0 or later.","affected":[{"fixed":"4.81.0","introduced":"0"}],"component":"github.com/fleetdm/fleet/v4","cve_ids":["CVE-2026-34388"],"ecosystem":"Go","epss":0.00273,"exploited":false,"fixed_versions":["4.81.0"],"ghsa_id":"GHSA-w254-4hp5-7cvv","id":"tcs_01M5KFPYNC35K5RKT5QWHDHCEP","modified_at":"2026-04-02T21:26:25.290885842Z","published_at":"2026-03-30T19:22:39Z","references":["https://osv.dev/vulnerability/GHSA-w254-4hp5-7cvv","https://github.com/fleetdm/fleet/security/advisories/GHSA-w254-4hp5-7cvv","https://nvd.nist.gov/vuln/detail/CVE-2026-34388","https://github.com/fleetdm/fleet"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-w254-4hp5-7cvv","url":"https://osv.dev/vulnerability/GHSA-w254-4hp5-7cvv"}],"summary":"Fleet vulnerable to Denial of Service via unhandled gRPC log type in launcher endpoint"}