{"action":"Upgrade @haxtheweb/haxcms-nodejs to 11.0.3 or later.","affected":[{"fixed":"11.0.3","introduced":"0"}],"component":"@haxtheweb/haxcms-nodejs","cve_ids":["CVE-2025-49141"],"ecosystem":"npm","epss":0.01487,"exploited":false,"fixed_versions":["11.0.3"],"ghsa_id":"GHSA-g4cf-pp4x-hqgw","id":"tcs_01M5KFQ035ZXHWQH1JW0YX241P","modified_at":"2026-09-10T03:50:25.291035050Z","published_at":"2025-06-09T20:30:34Z","references":["https://osv.dev/vulnerability/GHSA-g4cf-pp4x-hqgw","https://github.com/haxtheweb/issues/security/advisories/GHSA-g4cf-pp4x-hqgw","https://nvd.nist.gov/vuln/detail/CVE-2025-49141","https://github.com/haxtheweb/haxcms-nodejs/commit/5131fea6b6be611db76a618f89bd2e164752e9b3","https://github.com/haxtheweb/haxcms-nodejs"],"severity":{"label":"high","score":8.5},"sources":[{"source":"osv","source_id":"GHSA-g4cf-pp4x-hqgw","url":"https://osv.dev/vulnerability/GHSA-g4cf-pp4x-hqgw"}],"summary":"HaxCMS-PHP Command Injection Vulnerability"}