{"action":"Upgrade cloudinary to 2.7.0 or later.","affected":[{"fixed":"2.7.0","introduced":"0"}],"component":"cloudinary","cve_ids":["CVE-2025-12613"],"ecosystem":"npm","epss":0.00391,"exploited":false,"fixed_versions":["2.7.0"],"ghsa_id":"GHSA-g4mf-96x5-5m2c","id":"tcs_01M5KFQ1E529YBTHAM39FABJPQ","modified_at":"2025-11-13T00:27:47.202936Z","published_at":"2025-11-10T06:30:26Z","references":["https://osv.dev/vulnerability/GHSA-g4mf-96x5-5m2c","https://nvd.nist.gov/vuln/detail/CVE-2025-12613","https://github.com/cloudinary/cloudinary_npm/pull/709","https://github.com/cloudinary/cloudinary_npm/commit/ec4b65f2b3461365c569198ed6d2cfa61cca4050","https://github.com/cloudinary/cloudinary_npm","https://security.snyk.io/vuln/SNYK-JS-CLOUDINARY-10495740"],"severity":{"label":"high","score":8.6},"sources":[{"source":"osv","source_id":"GHSA-g4mf-96x5-5m2c","url":"https://osv.dev/vulnerability/GHSA-g4mf-96x5-5m2c"}],"summary":"Cloudinary Node SDK is vulnerable to Arbitrary Argument Injection through parameters that include an ampersand"}