{"action":"Upgrade ansible to 2.8.15 or later.","affected":[{"fixed":"2.8.15","introduced":"2.8.0a1"},{"fixed":"2.9.13","introduced":"2.9.0a1"}],"component":"ansible","cve_ids":["CVE-2020-14365"],"ecosystem":"PyPI","epss":0.00233,"exploited":false,"fixed_versions":["2.8.15","2.9.13"],"ghsa_id":"GHSA-m429-fhmv-c6q2","id":"tcs_01M5KFQ45YTKX2X06TW6YR5KZH","modified_at":"2024-11-27T05:25:26.969306Z","published_at":"2021-04-20T16:44:07Z","references":["https://osv.dev/vulnerability/GHSA-m429-fhmv-c6q2","https://nvd.nist.gov/vuln/detail/CVE-2020-14365","https://github.com/ansible/ansible/commit/1d043e082b3b1f3ad35c803137f5d3bcbae92275","https://github.com/ansible/ansible/commit/1fa2d5fd6b768120b76a77929e27302b06accc0c","https://github.com/ansible/ansible/commit/9bea33ffa3be3d64827f59882d95b817cfab9b7e","https://bugzilla.redhat.com/show_bug.cgi?id=1869154","https://github.com/advisories/GHSA-m429-fhmv-c6q2","https://github.com/ansible/ansible","https://github.com/pypa/advisory-database/tree/main/vulns/ansible/PYSEC-2020-209.yaml","https://www.debian.org/security/2021/dsa-4950"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"GHSA-m429-fhmv-c6q2","url":"https://osv.dev/vulnerability/GHSA-m429-fhmv-c6q2"}],"summary":"Improper Verification of Cryptographic Signature in ansible"}