{"action":"Upgrade react to 0.4.2 or later.","affected":[{"fixed":"0.4.2","introduced":"0.4.0"},{"fixed":"0.5.2","introduced":"0.5.0"}],"component":"react","cve_ids":["CVE-2013-7035"],"ecosystem":"npm","exploited":false,"fixed_versions":["0.4.2","0.5.2"],"ghsa_id":"GHSA-g53w-52xc-2j85","id":"tcs_01M5KFQ4R4TECA7CY5PRX3780A","modified_at":"2023-11-08T03:57:27.158332Z","published_at":"2020-09-04T16:52:57Z","references":["https://osv.dev/vulnerability/GHSA-g53w-52xc-2j85","https://nvd.nist.gov/vuln/detail/CVE-2013-7035","https://github.com/facebook/react/commit/393a889aaceb761f058b09a701f889fa8f8b4e64","https://github.com/facebook/react/commit/94a9a3e752fe089ab23f3a90c26d20d46d62ab10","https://github.com/facebook/react","https://reactjs.org/blog/2013/12/18/react-v0.5.2-v0.4.2.html","https://snyk.io/vuln/npm:react:20131217"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-g53w-52xc-2j85","url":"https://osv.dev/vulnerability/GHSA-g53w-52xc-2j85"}],"summary":"Cross-Site Scripting in react"}