{"action":"Upgrade lollms to 9.5.0 or later.","affected":[{"fixed":"9.5.0","introduced":"0"}],"component":"lollms","cve_ids":["CVE-2024-5824"],"ecosystem":"PyPI","epss":0.00448,"exploited":false,"fixed_versions":["9.5.0"],"ghsa_id":"GHSA-m45c-v46h-c788","id":"tcs_01M5KFQ602Z2X9PJJRTHSNCD0J","modified_at":"2026-07-07T17:56:48.313395790Z","published_at":"2024-06-27T21:32:08Z","references":["https://osv.dev/vulnerability/GHSA-m45c-v46h-c788","https://nvd.nist.gov/vuln/detail/CVE-2024-5824","https://github.com/parisneo/lollms/commit/eda3af5f5c4ea9b2f3569f72f8d05989e29367fc","https://github.com/parisneo/lollms","https://huntr.com/bounties/9ceb7cf9-a7cd-4699-b3f8-d0999d2b49fd"],"severity":{"label":"high","score":7.4},"sources":[{"source":"osv","source_id":"GHSA-m45c-v46h-c788","url":"https://osv.dev/vulnerability/GHSA-m45c-v46h-c788"}],"summary":"lollms path traversal vulnerability allows overriding of config.yaml file, leading to RCE"}