{"action":"Upgrade dirac to 8.0.79 or later.","affected":[{"fixed":"8.0.79","introduced":"6"},{"fixed":"9.0.22","introduced":"8.1.0a1"},{"fixed":"9.1.10","introduced":"9.1.0"}],"component":"dirac","cve_ids":["CVE-2026-61667"],"ecosystem":"PyPI","epss":0.01213,"exploited":false,"fixed_versions":["8.0.79","9.0.22","9.1.10"],"ghsa_id":"GHSA-m4m7-4cw8-62j6","id":"tcs_01M5KFQ7ZF6V791REBTAYDSGV3","modified_at":"2026-07-23T15:11:50.139294005Z","published_at":"2026-07-13T18:37:31Z","references":["https://osv.dev/vulnerability/GHSA-m4m7-4cw8-62j6","https://github.com/DIRACGrid/DIRAC/security/advisories/GHSA-m4m7-4cw8-62j6","https://github.com/DIRACGrid/DIRAC","https://pypi.org/project/DIRAC/8.0.79","https://pypi.org/project/DIRAC/9.0.22","https://pypi.org/project/DIRAC/9.1.10"],"severity":{"label":"critical","score":9.9},"sources":[{"source":"osv","source_id":"GHSA-m4m7-4cw8-62j6","url":"https://osv.dev/vulnerability/GHSA-m4m7-4cw8-62j6"}],"summary":"DIRAC is vulnerable to RCE in FileCatalog DatasetManager via SQL injection + eval"}