{"action":"Upgrade github.com/mattermost/mattermost-plugin-zoom to 1.12.0 or later.","affected":[{"fixed":"1.12.0","introduced":"0"}],"component":"github.com/mattermost/mattermost-plugin-zoom","cve_ids":["CVE-2026-0998"],"ecosystem":"Go","epss":0.00177,"exploited":false,"fixed_versions":["1.12.0"],"ghsa_id":"GHSA-w65c-fvp5-fvc5","id":"tcs_01M5KFQ8YFBCF533VR012BWSNX","modified_at":"2026-02-23T19:40:56.803541Z","published_at":"2026-02-16T12:30:24Z","references":["https://osv.dev/vulnerability/GHSA-w65c-fvp5-fvc5","https://nvd.nist.gov/vuln/detail/CVE-2026-0998","https://github.com/mattermost/mattermost-plugin-zoom/commit/a8b58c43625ab25746e451acc4f71515d52c8122","https://github.com/mattermost/mattermost-plugin-zoom","https://mattermost.com/security-updates"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-w65c-fvp5-fvc5","url":"https://osv.dev/vulnerability/GHSA-w65c-fvp5-fvc5"}],"summary":"Mattermost Plugin Zoom fail to validate user identity and post ownership in the {{/api/v1/askPMI}} endpoint"}