{"action":"Upgrade devpi-server to 6.20.2 or later.","affected":[{"fixed":"6.20.2","introduced":"0"}],"component":"devpi-server","cve_ids":["CVE-2026-54723"],"ecosystem":"PyPI","epss":0.00434,"exploited":false,"fixed_versions":["6.20.2"],"ghsa_id":"GHSA-m5pq-69xg-vcq3","id":"tcs_01M5KFQAT15TVTDW13DM47KNXB","modified_at":"2026-08-19T12:55:43.166235430Z","published_at":"2026-08-18T20:41:21Z","references":["https://osv.dev/vulnerability/GHSA-m5pq-69xg-vcq3","https://github.com/devpi/devpi/security/advisories/GHSA-m5pq-69xg-vcq3","https://github.com/devpi/devpi"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-m5pq-69xg-vcq3","url":"https://osv.dev/vulnerability/GHSA-m5pq-69xg-vcq3"}],"summary":"devpi-server may leak database contents"}