{"action":"Upgrade jupyter-core to 4.11.2 or later.","affected":[{"fixed":"4.11.2","introduced":"0"}],"component":"jupyter-core","cve_ids":["CVE-2022-39286"],"ecosystem":"PyPI","epss":0.01449,"exploited":false,"fixed_versions":["4.11.2"],"ghsa_id":"GHSA-m678-f26j-3hrp","id":"tcs_01M5KFQC9GGK3WYK48KMC5MZG5","modified_at":"2025-02-15T05:26:48.871067Z","published_at":"2022-10-26T22:07:00Z","references":["https://osv.dev/vulnerability/GHSA-m678-f26j-3hrp","https://github.com/jupyter/jupyter_core/security/advisories/GHSA-m678-f26j-3hrp","https://nvd.nist.gov/vuln/detail/CVE-2022-39286","https://github.com/jupyter/jupyter_core/commit/1118c8ce01800cb689d51f655f5ccef19516e283","https://github.com/jupyter/jupyter_core","https://github.com/pypa/advisory-database/tree/main/vulns/jupyter-core/PYSEC-2022-42974.yaml","https://lists.debian.org/debian-lts-announce/2022/11/msg00022.html","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/KKMP5OXXIX2QAUNVNJZ5UEQFKDYYJVBA","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/YIDN7JMLK6AOMBQI4QPSW4MBQGWQ5NIN","https://security.gentoo.org/glsa/202301-04","https://www.debian.org/security/2023/dsa-5422"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-m678-f26j-3hrp","url":"https://osv.dev/vulnerability/GHSA-m678-f26j-3hrp"}],"summary":"Execution with Unnecessary Privileges in JupyterApp"}