{"action":"Upgrade github.com/osrg/gobgp to 4.4.0 or later.","affected":[{"fixed":"4.4.0","introduced":"0"}],"component":"github.com/osrg/gobgp","cve_ids":["CVE-2026-7737"],"ecosystem":"Go","epss":0.00631,"exploited":false,"fixed_versions":["4.4.0"],"ghsa_id":"GHSA-w88c-9vg8-cmq8","id":"tcs_01M5KFQF5RSQSD8FC4SF9B1BXS","modified_at":"2026-07-07T20:41:07.058824149Z","published_at":"2026-05-04T09:31:09Z","references":["https://osv.dev/vulnerability/GHSA-w88c-9vg8-cmq8","https://nvd.nist.gov/vuln/detail/CVE-2026-7737","https://github.com/osrg/gobgp/commit/bc77597d42335c78464bc8e15a471d887bbdf260","https://github.com/osrg/gobgp","https://github.com/osrg/gobgp/releases/tag/v4.4.0","https://vuldb.com/submit/807605","https://vuldb.com/vuln/360912","https://vuldb.com/vuln/360912/cti"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-w88c-9vg8-cmq8","url":"https://osv.dev/vulnerability/GHSA-w88c-9vg8-cmq8"}],"summary":"GoBGP has Improper Restriction of Operations within the Bounds of a Memory Buffer"}