{"action":"Upgrade github.com/go-gitea/gitea to 1.17.3 or later.","affected":[{"fixed":"1.17.3","introduced":"0"}],"component":"github.com/go-gitea/gitea","cve_ids":["CVE-2022-42968"],"ecosystem":"Go","epss":0.01398,"exploited":false,"fixed_versions":["1.17.3"],"ghsa_id":"GHSA-w8xw-7crf-h23x","id":"tcs_01M5KFQH8FKGCF7AZ4CG3HQ7MY","modified_at":"2024-08-21T16:28:35.419206Z","published_at":"2022-10-16T12:00:23Z","references":["https://osv.dev/vulnerability/GHSA-w8xw-7crf-h23x","https://nvd.nist.gov/vuln/detail/CVE-2022-42968","https://github.com/go-gitea/gitea/pull/21463","https://github.com/go-gitea/gitea","https://github.com/go-gitea/gitea/releases/tag/v1.17.3","https://security.gentoo.org/glsa/202210-14"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-w8xw-7crf-h23x","url":"https://osv.dev/vulnerability/GHSA-w8xw-7crf-h23x"}],"summary":"Gitea vulnerable to Argument Injection"}