{"action":"Upgrade zope to 4.8.11 or later.","affected":[{"fixed":"4.8.11","introduced":"4.0.0"},{"fixed":"5.8.6","introduced":"5.0.0"}],"component":"zope","cve_ids":["CVE-2023-44389"],"ecosystem":"PyPI","epss":0.00481,"exploited":false,"fixed_versions":["4.8.11","5.8.6"],"ghsa_id":"GHSA-m755-gxxg-r5qh","id":"tcs_01M5KFQHKE36BSGPZGC9GKG896","modified_at":"2026-09-10T03:49:58.676789401Z","published_at":"2023-10-04T18:50:25Z","references":["https://osv.dev/vulnerability/GHSA-m755-gxxg-r5qh","https://github.com/zopefoundation/Zope/security/advisories/GHSA-m755-gxxg-r5qh","https://nvd.nist.gov/vuln/detail/CVE-2023-44389","https://github.com/zopefoundation/Zope/commit/21dfa78609ffd8b6bd8143805678ebbacae5141a","https://github.com/zopefoundation/Zope/commit/aeaf2cdc80dff60815e3706af448f086ddc3b98d","https://github.com/pypa/advisory-database/tree/main/vulns/zope/PYSEC-2023-193.yaml","https://github.com/zopefoundation/Zope"],"severity":{"label":"low","score":3.1},"sources":[{"source":"osv","source_id":"GHSA-m755-gxxg-r5qh","url":"https://osv.dev/vulnerability/GHSA-m755-gxxg-r5qh"}],"summary":"Zope management interface vulnerable to stored cross site scripting via the title property"}