{"action":"Upgrade github.com/ory/kratos to 1.3.0 or later.","affected":[{"fixed":"1.3.0","introduced":"0"}],"component":"github.com/ory/kratos","cve_ids":["CVE-2024-45042"],"ecosystem":"Go","epss":0.00327,"exploited":false,"fixed_versions":["1.3.0"],"ghsa_id":"GHSA-wc43-73w7-x2f5","id":"tcs_01M5KFQKANWMEJJM2JXQQAJKG4","modified_at":"2024-09-26T21:11:01Z","published_at":"2024-09-26T17:49:17Z","references":["https://osv.dev/vulnerability/GHSA-wc43-73w7-x2f5","https://github.com/ory/kratos/security/advisories/GHSA-wc43-73w7-x2f5","https://nvd.nist.gov/vuln/detail/CVE-2024-45042","https://github.com/ory/kratos"],"severity":{"label":"medium","score":4.4},"sources":[{"source":"osv","source_id":"GHSA-wc43-73w7-x2f5","url":"https://osv.dev/vulnerability/GHSA-wc43-73w7-x2f5"}],"summary":"Ory Kratos's setting required_aal `highest_available` does not properly respect code + mfa credentials"}