{"action":"Upgrade github.com/envoyproxy/gateway to 1.7.4 or later.","affected":[{"fixed":"1.8.1","introduced":"1.8.0-rc.0"},{"fixed":"1.7.4","introduced":"0"}],"component":"github.com/envoyproxy/gateway","cve_ids":["CVE-2026-53713"],"ecosystem":"Go","epss":0.00433,"exploited":false,"fixed_versions":["1.8.1","1.7.4"],"ghsa_id":"GHSA-wcrf-9vrr-854f","id":"tcs_01M5KFQMW05QV9XKY0S7C70TKJ","modified_at":"2026-09-21T09:40:42.754077590Z","published_at":"2026-07-16T19:23:38Z","references":["https://osv.dev/vulnerability/GHSA-wcrf-9vrr-854f","https://github.com/envoyproxy/gateway/security/advisories/GHSA-wcrf-9vrr-854f","https://github.com/envoyproxy/gateway"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"GHSA-wcrf-9vrr-854f","url":"https://osv.dev/vulnerability/GHSA-wcrf-9vrr-854f"}],"summary":"Envoy Gateway: Authentication Bypass via Improper Input Validation in EnvoyExtensionPolicy Lua Allows Secret Disclosure"}