{"action":"Upgrade github.com/pion/dtls/v3 to 3.1.4 or later.","affected":[{"fixed":"3.1.4","introduced":"0"}],"component":"github.com/pion/dtls/v3","cve_ids":["CVE-2026-54908"],"ecosystem":"Go","epss":0.00542,"exploited":false,"fixed_versions":["3.1.4"],"ghsa_id":"GHSA-wg4g-wm44-ch5j","id":"tcs_01M5KFQQETSMDF4PY71633VVAK","modified_at":"2026-09-10T03:51:12.447888499Z","published_at":"2026-07-31T22:06:33Z","references":["https://osv.dev/vulnerability/GHSA-wg4g-wm44-ch5j","https://github.com/pion/dtls/security/advisories/GHSA-wg4g-wm44-ch5j","https://nvd.nist.gov/vuln/detail/CVE-2026-54908","https://github.com/pion/dtls/pull/839","https://github.com/pion/dtls/commit/49458d604a4f3ebce1bf9587a0f3e5f3f6b4a55e","https://github.com/pion/dtls","https://github.com/pion/dtls/releases/tag/v3.1.3"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-wg4g-wm44-ch5j","url":"https://osv.dev/vulnerability/GHSA-wg4g-wm44-ch5j"}],"summary":"Pion DTLS vulnerable to denial of service via panic while parsing a crafted ECDHE_PSK ServerKeyExchange message"}