{"action":"Upgrade github.com/pydio/cells to 4.2.1 or later.","affected":[{"fixed":"4.2.1","introduced":"0"}],"component":"github.com/pydio/cells","cve_ids":["CVE-2023-2981"],"ecosystem":"Go","epss":0.00676,"exploited":false,"fixed_versions":["4.2.1"],"ghsa_id":"GHSA-wmfc-g86p-fjvr","id":"tcs_01M5KFQVQKBPZC2ZK0CGEBG4XQ","modified_at":"2024-08-20T20:58:55.142858Z","published_at":"2023-05-30T15:30:27Z","references":["https://osv.dev/vulnerability/GHSA-wmfc-g86p-fjvr","https://nvd.nist.gov/vuln/detail/CVE-2023-2981","https://github.com/pydio/cells","https://popalltheshells.medium.com/multiple-cves-affecting-pydio-cells-4-2-0-321e7e4712be","https://pydio.com/en/community/releases/pydio-cells/pydio-cells-enterprise-421","https://vuldb.com/?ctiid.230213","https://vuldb.com/?id.230213"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-wmfc-g86p-fjvr","url":"https://osv.dev/vulnerability/GHSA-wmfc-g86p-fjvr"}],"summary":"go package pydio cells vulnerable to cross-site scripting"}