{"action":"Upgrade github.com/documize/community to 3.5.1 or later.","affected":[{"fixed":"3.5.1","introduced":"0"}],"component":"github.com/documize/community","cve_ids":["CVE-2019-19619"],"ecosystem":"Go","epss":0.01245,"exploited":false,"fixed_versions":["3.5.1"],"ghsa_id":"GHSA-wmwp-pggc-h4mj","id":"tcs_01M5KFQWTA4RN86FPXEG5B22E2","modified_at":"2023-11-08T04:01:28.731571Z","published_at":"2021-05-18T15:30:30Z","references":["https://osv.dev/vulnerability/GHSA-wmwp-pggc-h4mj","https://nvd.nist.gov/vuln/detail/CVE-2019-19619","https://github.com/documize/community/commit/a4384210d4d0d6b18e6fdb7e155de96d4a1cf9f3","https://github.com/documize/community","https://github.com/documize/community/compare/v3.5.0...v3.5.1","https://github.com/documize/community/releases/tag/v3.5.1","https://pkg.go.dev/vuln/GO-2021-0086"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-wmwp-pggc-h4mj","url":"https://osv.dev/vulnerability/GHSA-wmwp-pggc-h4mj"}],"summary":"Cross-site Scripting in Documize"}