{"action":"Upgrade nova to 2014.2.4 or later.","affected":[{"fixed":"2014.2.4","introduced":"0"},{"fixed":"2015.1.2","introduced":"2015.1.0"}],"component":"nova","cve_ids":["CVE-2015-3280"],"ecosystem":"PyPI","epss":0.03381,"exploited":false,"fixed_versions":["2014.2.4","2015.1.2"],"ghsa_id":"GHSA-mfmj-gwg3-vhw7","id":"tcs_01M5KFQZCNR4A56C2P8FWQEWFG","modified_at":"2026-09-10T03:49:34.875546256Z","published_at":"2022-05-14T01:58:45Z","references":["https://osv.dev/vulnerability/GHSA-mfmj-gwg3-vhw7","https://nvd.nist.gov/vuln/detail/CVE-2015-3280","https://access.redhat.com/errata/RHSA-2015:1898","https://access.redhat.com/security/cve/CVE-2015-3280","https://bugzilla.redhat.com/show_bug.cgi?id=1257942","https://launchpad.net/bugs/1392527","https://opendev.org/openstack/nova","https://security.openstack.org/ossa/OSSA-2015-017.html","https://web.archive.org/web/20200228023247/http://www.securityfocus.com/bid/76553","http://rhn.redhat.com/errata/RHSA-2015-1898.html","http://www.oracle.com/technetwork/topics/security/bulletinjan2016-2867206.html","http://www.securityfocus.com/bid/76553"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-mfmj-gwg3-vhw7","url":"https://osv.dev/vulnerability/GHSA-mfmj-gwg3-vhw7"}],"summary":"OpenStack Compute (nova) allows remote authenticated users to cause a denial of service"}