{"action":"Upgrade apache-superset to 5.0.0 or later.","affected":[{"fixed":"5.0.0","introduced":"0"}],"component":"apache-superset","cve_ids":["CVE-2025-55675"],"ecosystem":"PyPI","epss":0.006,"exploited":false,"fixed_versions":["5.0.0"],"ghsa_id":"GHSA-mhpq-m962-mg92","id":"tcs_01M5KFR5ZSSJC96P261WCH6EJG","modified_at":"2026-09-10T03:50:27.204771411Z","published_at":"2025-08-14T15:30:44Z","references":["https://osv.dev/vulnerability/GHSA-mhpq-m962-mg92","https://nvd.nist.gov/vuln/detail/CVE-2025-55675","https://github.com/apache/superset","https://lists.apache.org/thread/op681b4kbd7g84tfjf9omz0sxggbcv33","http://www.openwall.com/lists/oss-security/2025/08/14/6"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-mhpq-m962-mg92","url":"https://osv.dev/vulnerability/GHSA-mhpq-m962-mg92"},{"source":"nvd","source_id":"CVE-2025-55675","url":"https://nvd.nist.gov/vuln/detail/CVE-2025-55675"}],"summary":"Apache Superset allows authenticated users to discover metadata about datasources they don't have permission to access"}